WP Royal Team

Hi Sam,


1. Screenshots you shared are damaged, so we are unable to see them.

2. To disable the page titles those CSS snippets should help, or you can disable them using page options, please navigate to Dashboard > Pages > Edit page, scroll down to the page options and find the options “Display page title”


Kind Regards