Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
    Posts
  • in reply to: Search field customization #52113
    Fra
    Participant
    Premium Member

    Hello, on Loco Translate the fields all well translated. The theme is all translated¬† (100%) but this doesn’t reflect on my screen. Already setted the italian languange in the general settings.What can I do more? I have the same problem on different pages – on loco they are all translated but on my page not

Viewing 1 post (of 1 total)