Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #55166
    Premium Member


    Unfortunately, the sidebar (that I defined under widgets to be shown for all pages and posts) is only displayed for posts and not for any of my pages (no matter what I select within the edit options of the page).

    Can you please give me some instructions on how to fix the issue?

    Thank you!

    WP Royal Team

    Hi @mypflanzenpower


    1. The sidebars in the pro version can be controlled in this way, the pages which are listed under Dashboard > Appearance > Customize > General Layout > Page Layouts need to chose the layout with the preferred sidebars.

    2. For the custom pages, not listed in the mentioned section, please navigate to Dashboard > Pages > Edit Page > Page Options > Show Sidebar.


    Kind Regards

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.