Ashley Scruse
Premium Member

Hey! I think you are describing the problem that I was having. After spending some time playing with the customization I found that changing my homepage setting to ‘latest posts’. Previously it was set to a ‘static’ page. That seemed to get the theme to display as advertised.