Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #60971
    Premium Member

    I had a free Ash-Account before, now I installed Pro and no sliders are working. I do not know what to do?

    WP Royal Team

    Hi Juli,


    At first, thank you for upgrading to the pro version.

    By default featured slider and featured links appear on the blog page(post page), to enable them on the custom pages, please navigate to Dashboard > Pages > Edit Page > Page Options and enable them for the particular page manually.


    Kind Regards

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.