Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #58517
    Hunt and Peck
    Premium Member

    I’d like just one post to show on my blog’s homepage. I have changed the settings in Read and I do not have infinite scroll selected. My homepage isn’t static; it is set to show my latest blog post.

    I haven’t gone live yet and only have a total of two posts, and they are both showing on the homepage.

    I saw some answers involving short codes. Do I have to use those to fix this? It seems like a simple enough setting.

    WP Royal Team



    Can you please describe the issue you have more detailed? Please share a direct link to the page where the issue appears and for more clarifications, screenshots will be much appreciated.


    Kind Regards

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.