Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #58417
    Crinrict
    Participant
    Premium Member

    Hi ūüėÄ

    I’m aware that the boxed layout is still beta (or so it says in the when ticking the box) but since I’m having a few issues with it, I thought I’d post about them. I’m not sure if there’s a way to do it but I tried editing CSS and it was just overwritten.

    My website is here for a look: https://tests.crinrict.com/blog/

    I really like how the boxes look but there’s a few issues with it.

    1. Boxes aren’t the same size.

    The content is of course different in length but it would be nice if the box as such would all have the same size nonetheless.

    2. I can’t seem to recolor the boxes, I would like to have the background in a light green but even if I put it in the css, it reverts back to white. Same happens for the pagination and the footer. I can even set the footer to a different color in the settings but yet it reverts to white nonetheless

    3. Id’ like to use on infinite scrolling or at least the load more instead of pagination but when scrolling down, this happens. The boxes seem to move around. and not stay with the same distance from each other. This is both on Google Chrome and Opera GX

    Let me know if you need more info or if there’s any ways to change this.

    #58424
    vako
    Keymaster
    WP Royal Team

    Hi,

     

    1. Can you please describe the issue you have more detailed? Please share a direct link to the page where the issue appears and for more clarifications, screenshots will be much appreciated.

    2. Boxes cant be recoloured they are coded in this way.

    3. Can you please describe the issue you have more detailed? Please share a direct link to the page where the issue appears and for more clarifications, screenshots will be much appreciated.

     

    Kind Regards

    #58433
    Crinrict
    Participant
    Premium Member

    As shared in the first post the page is here: https://tests.crinrict.com/blog/

    1. What I man is this: https://crinrict.com/images/Misc/Boxes.jpg

    As you can see one box is a lot smaller than the other. It would be a lot nice on the eye if they were all the same size

    2. That’s a pity. Is there a specific reason for this ? When I look at this topic:¬†https://wp-royal-themes.com/forums/topic/issues-with-text-aligment-and-background-colors-in-posts-and-pages/ it seems to be possible with the free version (though css) or is that not a boxed layout ?

    3. As shown on this picture:  https://crinrict.com/images/Misc/Abstand.jpg when you scroll down, the middle box seems to move towards the left, making the distance between boxes all different.

    #58440
    vako
    Keymaster
    WP Royal Team

    Hi,

     

    Differences with the blog post heigh comes from the title, posts with the similar title length which can be located on¬† 1 line only has the same height, in this case, we can’t help, it requires custom coding for all posts separately.

    To check the margins between posts mentioned here https://crinrict.com/images/Misc/Abstand.jpg we need to check your website from the back end.

    In order to assist we need to check your website from the back end, please install this 3rd party plugin ‚ÄúTemporary Login Without Password Plugin‚ÄĚ which allows us to access your dashboard without sharing access details.

    To better understand how the plugin works, please watch the video guide below: https://www.youtube.com/watch?v=EMu0e78OpJo

    Please make sure to mark your reply as private to hide it from the public.

     

    Kind Regards

    #58445
    Crinrict
    Participant
    Premium Member

    I’ll look into giving you access but meanwhile, as a test, I switched back to the free version and used the styles you offer there and choose boxed. (same address still)

    Here I can now add custom css to make my boxes colored. Question: Why can’t I have this in the paid version ?

    I do want more columns which was the main reason I upgraded to the paid one

    (that would be point 2 where you said they can’t be recolored).

    #58450
    vako
    Keymaster
    WP Royal Team

    Hi,

     

    Maybe you are adding incorrect CSS snippets, we mentioned that it’s not possible to change their colour with the theme options.

     

    Kind Regards

    #58452
    Crinrict
    Participant
    Premium Member

    You did and I’m just not understanding why it’s working with the free theme but not with the paid one. The css I put (the same as for the free) gets overwritten in the paid version.

    So guess I should post this as a feature request ?

    I’m adding a picture on how the my changes gets overwritten by default:¬†https://crinrict.com/images/Misc/overwritten.JPG

    #58457
    Crinrict
    Participant
    Premium Member

    Reposting that link that only shows partly:

    https://crinrict.com/images/Misc/overwritten.JPG

    #58459
    Crinrict
    Participant
    Premium Member
    This reply has been marked as private.
    #58461
    vako
    Keymaster
    WP Royal Team

    Hi,

     

    Please navigate to Dashboard > Appearance > Customize > Additinioal CSS section and add the CSS snippet below:

    .author-description, .comments-area, article.post, article.blog-post, .single .related-posts, .page-content article.page {
    background: #D2E6EF !important;
    }

    Change only colour scheme in this snippet, we tested it on our end and snippet works perfectly, here is the screenshot: https://nimb.ws/W2UC3X

     

    Kind Regards

    #58465
    Crinrict
    Participant
    Premium Member

    Ah so I need to add an !important to override ?

    Did you also get a chance to look into the space issue (Nr. 3)

     

    EDIT: Thank you that part works perfectly.

    #58473
    vako
    Keymaster
    WP Royal Team

    Hi,

     

    For the space issue, we need to redirect this topic to the developer’s board and they will check.

     

    Kind Regards

    #58476
    Crinrict
    Participant
    Premium Member

    Thank you.

    #58527
    Crinrict
    Participant
    Premium Member

    So I might be a bit closer to what’s causing the gap issue. I’m in the process of adjusting my main blog and all was fine until I changed the settings in the typography (no css code added yet).

    Seems it’s something off there that causes this. Will do further testing.

    #58535
    Crinrict
    Participant
    Premium Member

    So, so it’s the Body font. Certain fonts break the theme.

    Examples that are bad: Arial, Verdana or Trebuchet MS

    I switched to Open Sans and now it’s working as intended.

    Very happy with my new theme now.

    Thanks for all the help.

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.