Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #63799
    Jerry
    Participant
    Premium Member

    I have published 4 draft blog posts on my website. For some reason, when I try to edit one particular blog post, my screen freezes and the particular browser tab hangs up for a few seconds. This happens every time I try to edit this blog post. I’m not facing this issue with any other blog post.

    I have also tried creating a new/duplicate blog post by copying the old content and removing the original draft. But I’m still facing this issue.

    Please could you look into it and let me know what is the issue?

    #63800
    Jerry
    Participant
    Premium Member
    This reply has been marked as private.
    #63802
    vako
    Keymaster
    WP Royal Team

    Hi Jerry,

     

    Before we access your website, please try to change the theme temporarily and check for the issue, please let us know the results of testing.

     

    Kind Regards

    #63804
    Jerry
    Participant
    Premium Member

    I am currently using the Ashe Pro theme and I have made some customization as per my liking. Will the changes in my theme be saved if I switch to another theme and reactivate Ashe Pro?

    #63808
    vako
    Keymaster
    WP Royal Team

    Hi Jerry,

     

    In most cases, all changes are saved, but to prevent losing any changes it’s better to create a staging environment and make some testing on the cloned site, here is the video tutorial to better understand how to use the staging site:

     

    Kind Regards

     

    #63824
    Jerry
    Participant
    Premium Member

    I changed the theme and tried to edit the same blog post again. There was no difference. The blog post was getting stuck just like before. Please can you look into this? I’m unable to figure out the issue.

    #63829
    vako
    Keymaster
    WP Royal Team

    Hi Jerry,

     

    SO it means that the reason for the issue is not a theme, it’s not theme related issue. Please try to create a new post with the same content.

     

    Kind Regards

    #63830
    Jerry
    Participant
    Premium Member

    I did that already but the issue still remains. Whom should I contact for this issue?

    #63833
    vako
    Keymaster
    WP Royal Team

    Hi Jerry,

     

    Please contact your server/host provider and ask them to check your WordPress, or you need to hire a WP developer who will investigate the issue.

     

    Kind Regards

    #63848
    Jerry
    Participant
    Premium Member

    Were you also facing the same issue when you tried to edit the post?

    #63851
    vako
    Keymaster
    WP Royal Team

    Hi Jarry,

     

    Can you please describe the last response in more detail?

     

    Kind Regards

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.