Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #59988
    ASHLEY COOK
    Participant
    Premium Member

    Hello,

    I have published my website but I am noticing that when viewing my customizer it looks correct with the right social icons in the top corner and with the correct header image. However, when I view the live site it is not updating correctly.  I am seeing two logos in the header and on the main menu there are three lines that I have removed but it still shows.  Please advise on how to correct it.

    #60001
    vako
    Keymaster
    WP Royal Team

    Hi Ashley,

     

    At first, sorry for the late reply, we had holidays.

    In order to assist we need to check your website from the back end, please install this 3rd party plugin “Temporary Login Without Password Plugin” which allows us to access your dashboard without sharing access details.

    To better understand how the plugin works, please watch the video guide below: https://www.youtube.com/watch?v=EMu0e78OpJo

    Please make sure to mark your reply as private to hide it from the public.

     

    Kind Regards

    #60021
    ASHLEY COOK
    Participant
    Premium Member
    This reply has been marked as private.
    #60026
    vako
    Keymaster
    WP Royal Team

    Hi Ashley,

     

    You are saving your changes as a draft, to see changes on the live site publish them: https://nimb.ws/xWQX0S

     

    Kind Regards

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.